summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1e806b22..d1c7e9dc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ features = ["winit"]
[dependencies]
stretch = "0.2"
twox-hash = "1.5"
+log = "0.4.8"
# Enable to obtain conversion traits
winit = { version = "0.20.0-alpha3", optional = true }
@@ -28,3 +29,4 @@ winit = { version = "0.20.0-alpha3", optional = true }
# A personal `ggez` fork that introduces a `FontCache` type to measure text
# efficiently and fixes HiDPI issues.
ggez = { version = "0.5", git = "https://github.com/hecrj/ggez.git" }
+env_logger = "0.6.2"