summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-12 05:26:39 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-12 05:26:39 +0100
commitfc54d6ba31246157422d092914ba7c1e483129c4 (patch)
tree4de3fc6a870506db7f87b389bdf94061e3ee7187 /winit/Cargo.toml
parente2ddef74387bcd81859b56e47316c47d7b739a01 (diff)
downloadiced-fc54d6ba31246157422d092914ba7c1e483129c4.tar.gz
iced-fc54d6ba31246157422d092914ba7c1e483129c4.tar.bz2
iced-fc54d6ba31246157422d092914ba7c1e483129c4.zip
Use `instant` to fix Wasm target
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 94aaa2ca..872b30c8 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -21,6 +21,7 @@ application = []
window_clipboard = "0.2"
log = "0.4"
thiserror = "1.0"
+instant = "0.1"
[dependencies.winit]
version = "0.27"