summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-09-08 00:35:17 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-09-08 00:44:59 +0200
commitc1f79b40cf704cafc807250b177fc7d3444fe54f (patch)
tree31c0cf2b8d166976dc819f020e0185f9d8c2bdcd /winit/Cargo.toml
parentfaa12382d4d7a44ab60fa5bf2a5024a34dbb2e8d (diff)
downloadiced-c1f79b40cf704cafc807250b177fc7d3444fe54f.tar.gz
iced-c1f79b40cf704cafc807250b177fc7d3444fe54f.tar.bz2
iced-c1f79b40cf704cafc807250b177fc7d3444fe54f.zip
Make `Application` and `Sandbox` return a `Result`
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 7fe83b96..06e5df9a 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -17,6 +17,7 @@ debug = ["iced_native/debug"]
winit = "0.22"
window_clipboard = "0.1"
log = "0.4"
+thiserror = "1.0"
[dependencies.iced_native]
version = "0.2"
@@ -26,5 +27,9 @@ path = "../native"
version = "0.1"
path = "../graphics"
+[dependencies.iced_futures]
+version = "0.1"
+path = "../futures"
+
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"