summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Kai Mast <kaimast@cs.wisc.edu>2022-01-27 11:27:12 -0600
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-01-28 21:37:15 +0700
commit908259663de60ae62723a73c3e93159c4bd22586 (patch)
tree8fb385ba031937dd9b5b05d39309afb3071ee385 /winit/Cargo.toml
parent9f47ac8d3158ba8a54730dddea5b58a9926b6e1b (diff)
downloadiced-908259663de60ae62723a73c3e93159c4bd22586.tar.gz
iced-908259663de60ae62723a73c3e93159c4bd22586.tar.bz2
iced-908259663de60ae62723a73c3e93159c4bd22586.zip
Remove wasm-specific clipboard
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index e0581b00..984a9316 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -16,6 +16,7 @@ debug = ["iced_native/debug"]
[dependencies]
log = "0.4"
thiserror = "1.0"
+window_clipboard = "0.2"
[dependencies.winit]
version = "0.26"
@@ -36,6 +37,3 @@ path = "../futures"
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies.window_clipboard]
-version = "0.2"