summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2023-03-13 14:16:45 -0700
committerLibravatar Bingus <shankern@protonmail.com>2023-03-13 14:16:45 -0700
commit8ba18430800142965549077373e2a45d0a3429a1 (patch)
tree0ba36d187e3c66e88476779dc40ba3cf0b28bff0 /winit/Cargo.toml
parentfa068b904a904c86195ebfaa4e953466426a27aa (diff)
downloadiced-8ba18430800142965549077373e2a45d0a3429a1.tar.gz
iced-8ba18430800142965549077373e2a45d0a3429a1.tar.bz2
iced-8ba18430800142965549077373e2a45d0a3429a1.zip
Code cleanup, clearer comments + removed some unnecessary dupe;
Removed `Frames` struct return for `window::frames()` since we are just redrawing every window anyways; Interface dropping;
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 7de69528..9efd1890 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -16,7 +16,7 @@ chrome-trace = ["trace", "tracing-chrome"]
debug = ["iced_native/debug"]
system = ["sysinfo"]
application = []
-multi_window = []
+multi-window = []
[dependencies]
window_clipboard = "0.2"