summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2019-12-19 17:43:25 +0100
committerLibravatar GitHub <noreply@github.com>2019-12-19 17:43:25 +0100
commit773a23630be538372d5dd1a609d654a1289be389 (patch)
treea53a42d424ce36dd26c24a5a03140458013956ad /winit/Cargo.toml
parent9cf61fb82cb715ab0af15343be258b2b227d85f4 (diff)
parent8c8c5bb7665c1ac50d2ad355b06f1ea02dc5b4c2 (diff)
downloadiced-773a23630be538372d5dd1a609d654a1289be389.tar.gz
iced-773a23630be538372d5dd1a609d654a1289be389.tar.bz2
iced-773a23630be538372d5dd1a609d654a1289be389.zip
Merge pull request #132 from hecrj/feature/read-clipboard
Clipboard access
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index b5b07449..9d574a40 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -13,6 +13,7 @@ debug = []
[dependencies]
iced_native = { version = "0.1.0-alpha", path = "../native" }
winit = { version = "0.20.0-alpha3", git = "https://github.com/rust-windowing/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
+window_clipboard = { git = "https://github.com/hecrj/window_clipboard", rev = "22c6dd6c04cd05d528029b50a30c56417cd4bebf" }
futures = { version = "0.3", features = ["thread-pool"] }
log = "0.4"