summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2019-12-03 07:38:03 +0100
committerLibravatar GitHub <noreply@github.com>2019-12-03 07:38:03 +0100
commit60b32a9fed67acfd3e3ab8b9aa204853664ffd04 (patch)
tree1b4b177e0a16fca8be52791a6afb907c8d4ec82d /winit/Cargo.toml
parentff0dc44cd7847bf6b1754b5f3b4d1ee53377bc49 (diff)
parent7756081fdbc93aee3f5d11fbd14e3d9f2cbefe57 (diff)
downloadiced-60b32a9fed67acfd3e3ab8b9aa204853664ffd04.tar.gz
iced-60b32a9fed67acfd3e3ab8b9aa204853664ffd04.tar.bz2
iced-60b32a9fed67acfd3e3ab8b9aa204853664ffd04.zip
Merge pull request #94 from hatoo/improve-setting
Improve window setting
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 2a33255d..b5b07449 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -15,3 +15,6 @@ iced_native = { version = "0.1.0-alpha", path = "../native" }
winit = { version = "0.20.0-alpha3", git = "https://github.com/rust-windowing/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
futures = { version = "0.3", features = ["thread-pool"] }
log = "0.4"
+
+[target.'cfg(target_os = "windows")'.dependencies.winapi]
+version = "0.3.6"