summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2019-11-18 23:06:28 +0100
committerLibravatar GitHub <noreply@github.com>2019-11-18 23:06:28 +0100
commit5adefdf6613bfe0738b573eab1d280fa041f5417 (patch)
tree60ff05b3ee9e896d9538de19bb2412c7d6e63c6a /winit/Cargo.toml
parent54ffefcc0b8f4558a93ca51f044594db009bacc8 (diff)
parent63dbf078fefea444073813e834c2d35fa25eb3a7 (diff)
downloadiced-5adefdf6613bfe0738b573eab1d280fa041f5417.tar.gz
iced-5adefdf6613bfe0738b573eab1d280fa041f5417.tar.bz2
iced-5adefdf6613bfe0738b573eab1d280fa041f5417.zip
Merge pull request #62 from hecrj/feature/async-actions
Async actions
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 2831ba2f..2a33255d 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -13,4 +13,5 @@ debug = []
[dependencies]
iced_native = { version = "0.1.0-alpha", path = "../native" }
winit = { version = "0.20.0-alpha3", git = "https://github.com/rust-windowing/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
+futures = { version = "0.3", features = ["thread-pool"] }
log = "0.4"