summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-04 04:01:12 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-12-04 04:01:12 +0100
commit561c3641c6ac62333550c3017561fa7a18663f00 (patch)
tree3e0a502ab8e37679899002e4664a148fc474a087 /winit/Cargo.toml
parent4293dcb2540144cc69a9f1370103bb780eca69f3 (diff)
parent6c145bbb239e87569bf4aa797ea7f8d34e25cf62 (diff)
downloadiced-561c3641c6ac62333550c3017561fa7a18663f00.tar.gz
iced-561c3641c6ac62333550c3017561fa7a18663f00.tar.bz2
iced-561c3641c6ac62333550c3017561fa7a18663f00.zip
Merge branch 'master' into feature/image-from-bytes
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 2a33255d..b5b07449 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -15,3 +15,6 @@ iced_native = { version = "0.1.0-alpha", path = "../native" }
winit = { version = "0.20.0-alpha3", git = "https://github.com/rust-windowing/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
futures = { version = "0.3", features = ["thread-pool"] }
log = "0.4"
+
+[target.'cfg(target_os = "windows")'.dependencies.winapi]
+version = "0.3.6"