summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Kaiden42 <gitlab@tinysn.com>2020-09-09 14:47:36 +0200
committerLibravatar Kaiden42 <gitlab@tinysn.com>2020-09-09 14:47:36 +0200
commit0724fb8ebf7c60b396843d021b949cc9061b4c3e (patch)
treee538d3b83d399acccf62577f4eebc459d44b5ef8 /winit/Cargo.toml
parent5bfa4805a944abe82700287f0af0117462d6d21c (diff)
parent49076c6ac2983e2076dae64f68a2e801904d7ce9 (diff)
downloadiced-0724fb8ebf7c60b396843d021b949cc9061b4c3e.tar.gz
iced-0724fb8ebf7c60b396843d021b949cc9061b4c3e.tar.bz2
iced-0724fb8ebf7c60b396843d021b949cc9061b4c3e.zip
Merge branch 'master' from upstream into embedded
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 7fe83b96..06e5df9a 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -17,6 +17,7 @@ debug = ["iced_native/debug"]
winit = "0.22"
window_clipboard = "0.1"
log = "0.4"
+thiserror = "1.0"
[dependencies.iced_native]
version = "0.2"
@@ -26,5 +27,9 @@ path = "../native"
version = "0.1"
path = "../graphics"
+[dependencies.iced_futures]
+version = "0.1"
+path = "../futures"
+
[target.'cfg(target_os = "windows")'.dependencies.winapi]
version = "0.3.6"