summaryrefslogtreecommitdiffstats
path: root/winit/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-17 07:09:46 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-17 07:11:44 +0100
commit02c20e6202f1c8c28753f3233cc635790707937a (patch)
treeb13ec79b938a6000709d1241ac1344724386c77a /winit/Cargo.toml
parente640b875900a3833fd38efa195e99b40ec3f6820 (diff)
downloadiced-02c20e6202f1c8c28753f3233cc635790707937a.tar.gz
iced-02c20e6202f1c8c28753f3233cc635790707937a.tar.bz2
iced-02c20e6202f1c8c28753f3233cc635790707937a.zip
Support async actions in `iced_winit`
Diffstat (limited to 'winit/Cargo.toml')
-rw-r--r--winit/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/winit/Cargo.toml b/winit/Cargo.toml
index 2831ba2f..2a33255d 100644
--- a/winit/Cargo.toml
+++ b/winit/Cargo.toml
@@ -13,4 +13,5 @@ debug = []
[dependencies]
iced_native = { version = "0.1.0-alpha", path = "../native" }
winit = { version = "0.20.0-alpha3", git = "https://github.com/rust-windowing/winit", rev = "709808eb4e69044705fcb214bcc30556db761405"}
+futures = { version = "0.3", features = ["thread-pool"] }
log = "0.4"