summaryrefslogtreecommitdiffstats
path: root/widget/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-07-21 18:16:32 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-07-21 18:16:32 +0200
commitf830454ffad1cf60f1d6e56fe95514af96848a64 (patch)
treeacbecbb810bbd4a498daabcf5ca9839520474f5a /widget/Cargo.toml
parent5443e4d8289873895587d856dbcf46f980bda6ab (diff)
downloadiced-f830454ffad1cf60f1d6e56fe95514af96848a64.tar.gz
iced-f830454ffad1cf60f1d6e56fe95514af96848a64.tar.bz2
iced-f830454ffad1cf60f1d6e56fe95514af96848a64.zip
Use `url` for `markdown` links
Diffstat (limited to 'widget/Cargo.toml')
-rw-r--r--widget/Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/widget/Cargo.toml b/widget/Cargo.toml
index 2f483b79..98a81145 100644
--- a/widget/Cargo.toml
+++ b/widget/Cargo.toml
@@ -24,7 +24,7 @@ svg = ["iced_renderer/svg"]
canvas = ["iced_renderer/geometry"]
qr_code = ["canvas", "dep:qrcode"]
wgpu = ["iced_renderer/wgpu"]
-markdown = ["dep:pulldown-cmark"]
+markdown = ["dep:pulldown-cmark", "dep:url"]
highlighter = ["dep:iced_highlighter"]
advanced = []
@@ -49,3 +49,6 @@ pulldown-cmark.optional = true
iced_highlighter.workspace = true
iced_highlighter.optional = true
+
+url.workspace = true
+url.optional = true