summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2020-08-31 15:11:34 +0200
committerLibravatar GitHub <noreply@github.com>2020-08-31 15:11:34 +0200
commitff15ebc54778dee2a7262469c8a2bcd5abecd4d1 (patch)
tree6f302a41a469b7bb9209ac591ddf2519ab9e6595 /wgpu/Cargo.toml
parentfb015a85d22a7c4632bd251127a89259bfd0c346 (diff)
parent44118263b5de7bc32f6280ee3d1dc170a9b034d3 (diff)
downloadiced-ff15ebc54778dee2a7262469c8a2bcd5abecd4d1.tar.gz
iced-ff15ebc54778dee2a7262469c8a2bcd5abecd4d1.tar.bz2
iced-ff15ebc54778dee2a7262469c8a2bcd5abecd4d1.zip
Merge pull request #500 from hecrj/update-wgpu
Update `wgpu` to `0.6` in `iced_wgpu`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 6d9a1830..05088bbd 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -13,17 +13,15 @@ canvas = ["iced_graphics/canvas"]
default_system_font = ["iced_graphics/font-source"]
[dependencies]
-wgpu = "0.5"
-wgpu_glyph = "0.9"
+wgpu = "0.6"
+wgpu_glyph = "0.10"
glyph_brush = "0.7"
zerocopy = "0.3"
bytemuck = "1.2"
raw-window-handle = "0.3"
log = "0.4"
guillotiere = "0.5"
-# Pin `gfx-memory` until https://github.com/gfx-rs/wgpu-rs/issues/261 is
-# resolved
-gfx-memory = "=0.1.1"
+futures = "0.3"
[dependencies.iced_native]
version = "0.2"