summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-07-27 16:51:06 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-07-27 16:51:06 +0200
commite4b75ec9c76402dda7c6b6631918da240bb1c7ed (patch)
tree3c64f120be976d5926600a15a3a33a3032b443d2 /wgpu/Cargo.toml
parente5a054f2704881145ceeba074668bdb0129f8eed (diff)
downloadiced-e4b75ec9c76402dda7c6b6631918da240bb1c7ed.tar.gz
iced-e4b75ec9c76402dda7c6b6631918da240bb1c7ed.tar.bz2
iced-e4b75ec9c76402dda7c6b6631918da240bb1c7ed.zip
Update `glyphon` to `0.3` :tada:
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml8
1 files changed, 2 insertions, 6 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index a0500f83..3c08b569 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -15,13 +15,14 @@ web-colors = ["iced_graphics/web-colors"]
[dependencies]
wgpu = "0.16"
+glyphon = "0.3"
raw-window-handle = "0.5"
-log = "0.4"
guillotiere = "0.6"
futures = "0.3"
bitflags = "1.2"
once_cell = "1.0"
rustc-hash = "1.1"
+log = "0.4"
[target.'cfg(target_arch = "wasm32")'.dependencies]
wgpu = { version = "0.16", features = ["webgl"] }
@@ -42,11 +43,6 @@ features = ["derive"]
version = "0.8"
path = "../graphics"
-[dependencies.glyphon]
-version = "0.2"
-git = "https://github.com/grovesNL/glyphon.git"
-rev = "81dedbd04237e181c2118931c5f37d341aeb6837"
-
[dependencies.glam]
version = "0.24"