summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-26 16:48:41 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-04-26 16:48:41 +0200
commitd953d12c38ad368110f4f9f40fb0f185c11dec54 (patch)
tree9c404255d84b81bfd138bd1be3ed9efacfae0245 /wgpu/Cargo.toml
parent9c63eb7df559e58b14188b4096e9bd206444bbf3 (diff)
downloadiced-d953d12c38ad368110f4f9f40fb0f185c11dec54.tar.gz
iced-d953d12c38ad368110f4f9f40fb0f185c11dec54.tar.bz2
iced-d953d12c38ad368110f4f9f40fb0f185c11dec54.zip
Fix incorrect `wgpu` version for Wasm builds in `iced_wgpu`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index ffae6e4a..9f9bd066 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -23,7 +23,7 @@ once_cell = "1.0"
rustc-hash = "1.1"
[target.'cfg(target_arch = "wasm32")'.dependencies]
-wgpu = { version = "0.14", features = ["webgl"] }
+wgpu = { version = "0.15", features = ["webgl"] }
[dependencies.twox-hash]
version = "1.6"