summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2023-04-27 16:09:39 +0200
committerLibravatar GitHub <noreply@github.com>2023-04-27 16:09:39 +0200
commitc31ab8eee6a49a48b4e6ad92207b8ee0360a0eff (patch)
tree0b099fc1e3810c2709a40627e11da5dc4988822b /wgpu/Cargo.toml
parente3730106e9d4f75de199e1b83cf285b8ff031968 (diff)
parenta755472ee35dfb7839f989becafc6028921a3b99 (diff)
downloadiced-c31ab8eee6a49a48b4e6ad92207b8ee0360a0eff.tar.gz
iced-c31ab8eee6a49a48b4e6ad92207b8ee0360a0eff.tar.bz2
iced-c31ab8eee6a49a48b4e6ad92207b8ee0360a0eff.zip
Merge pull request #1811 from iced-rs/incremental-rendering
Incremental rendering
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 14dcd550..9f9bd066 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -23,7 +23,7 @@ once_cell = "1.0"
rustc-hash = "1.1"
[target.'cfg(target_arch = "wasm32")'.dependencies]
-wgpu = { version = "0.14", features = ["webgl"] }
+wgpu = { version = "0.15", features = ["webgl"] }
[dependencies.twox-hash]
version = "1.6"
@@ -58,7 +58,7 @@ version = "1.0"
optional = true
[dependencies.resvg]
-version = "0.29"
+version = "0.32"
optional = true
[dependencies.tracing]