summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Cupnfish <cupnfish@icloud.com>2022-07-02 15:39:42 +0800
committerLibravatar Cupnfish <cupnfish@icloud.com>2022-07-02 15:39:42 +0800
commitc148557cabf1fb9127b00b248479de2eb1d1d477 (patch)
tree1f3fe0a654effa351997e5462fae2536e118f517 /wgpu/Cargo.toml
parente6e3eff8762e9e8350f00b340348dc2261dd0053 (diff)
downloadiced-c148557cabf1fb9127b00b248479de2eb1d1d477.tar.gz
iced-c148557cabf1fb9127b00b248479de2eb1d1d477.tar.bz2
iced-c148557cabf1fb9127b00b248479de2eb1d1d477.zip
update `wgpu` to `0.13`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index a4378aa0..803f3e3b 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -28,8 +28,8 @@ spirv = ["wgpu/spirv"]
webgl = ["wgpu/webgl"]
[dependencies]
-wgpu = "0.12"
-wgpu_glyph = "0.16"
+wgpu = "0.13"
+wgpu_glyph = {version = "0.16",path = "../../wgpu_glyph"}
glyph_brush = "0.7"
raw-window-handle = "0.4"
log = "0.4"
@@ -39,7 +39,7 @@ kamadak-exif = "0.5"
bitflags = "1.2"
[dependencies.bytemuck]
-version = "1.4"
+version = "1.9"
features = ["derive"]
[dependencies.iced_native]