summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-01-31 06:29:21 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-02-24 13:19:48 +0100
commitbaf51a8fcffc78e4ca20f7dcbba18ca3655f2840 (patch)
treefd7ba1920ac0ff57b6ddefd692d8cad5d57274cd /wgpu/Cargo.toml
parentb9a9576207ddfc7afd89da30b7cfc7ca0d7e335c (diff)
downloadiced-baf51a8fcffc78e4ca20f7dcbba18ca3655f2840.tar.gz
iced-baf51a8fcffc78e4ca20f7dcbba18ca3655f2840.tar.bz2
iced-baf51a8fcffc78e4ca20f7dcbba18ca3655f2840.zip
Draft `glyphon` implementation of text pipeline for `iced_wgpu`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 5badeae6..d29c1129 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -33,6 +33,7 @@ log = "0.4"
guillotiere = "0.6"
futures = "0.3"
bitflags = "1.2"
+once_cell = "1.0"
[dependencies.bytemuck]
version = "1.9"
@@ -46,6 +47,10 @@ path = "../native"
version = "0.7"
path = "../graphics"
+[dependencies.glyphon]
+version = "0.2"
+path = "../../glyphon"
+
[dependencies.tracing]
version = "0.1.6"
optional = true