summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Azriel Hoh <azriel91@gmail.com>2020-05-30 19:23:16 +1200
committerLibravatar Azriel Hoh <azriel91@gmail.com>2020-05-31 11:00:17 +1200
commitae9521e500d97c9495003a727b6fd931671dda8b (patch)
tree1141f65a3d41662b834fe8e26629b0402bcd4c57 /wgpu/Cargo.toml
parent05750bf1863f8a6d2b797c4c482cd38dc45d7aeb (diff)
downloadiced-ae9521e500d97c9495003a727b6fd931671dda8b.tar.gz
iced-ae9521e500d97c9495003a727b6fd931671dda8b.tar.bz2
iced-ae9521e500d97c9495003a727b6fd931671dda8b.zip
Feature gate `font-kit` behind `"default_system_font"` feature.
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 3bbc57a0..db3104c4 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -10,6 +10,7 @@ repository = "https://github.com/hecrj/iced"
[features]
svg = ["resvg"]
canvas = ["iced_graphics/canvas"]
+default_system_font = ["iced_graphics/font-source"]
[dependencies]
wgpu = "0.5"
@@ -32,7 +33,7 @@ path = "../native"
[dependencies.iced_graphics]
version = "0.1"
path = "../graphics"
-features = ["font-source", "font-fallback", "font-icons"]
+features = ["font-fallback", "font-icons"]
[dependencies.image]
version = "0.23"