summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-26 15:32:11 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-11-26 15:32:11 +0100
commita99aa1dd61e15e28d93c0719037b6683f32e310e (patch)
tree861873a4bc344182a1f07e5552fd146b78ef6e9b /wgpu/Cargo.toml
parent84874ac5dc2dc787833bcebf37751735f4c4ab42 (diff)
downloadiced-a99aa1dd61e15e28d93c0719037b6683f32e310e.tar.gz
iced-a99aa1dd61e15e28d93c0719037b6683f32e310e.tar.bz2
iced-a99aa1dd61e15e28d93c0719037b6683f32e310e.zip
Fallback to embedded font when system font fails
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index f008a99c..47ec0537 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -4,14 +4,14 @@ version = "0.1.0"
authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
edition = "2018"
description = "A wgpu renderer for Iced"
-license = "MIT"
+license = "MIT AND OFL-1.1"
repository = "https://github.com/hecrj/iced"
[dependencies]
iced_native = { version = "0.1.0", path = "../native" }
wgpu = "0.4"
glyph_brush = "0.6"
-wgpu_glyph = "0.6"
+wgpu_glyph = { version = "0.7", git = "https://github.com/hecrj/wgpu_glyph", branch = "fix/font-load-panic" }
raw-window-handle = "0.3"
image = "0.22"
glam = "0.8"