summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-10 20:06:24 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-10 20:06:24 +0100
commit9d4f664c946e6475eaf2e8719ba56beee84a8fb8 (patch)
treef76ca213383363b60988a9f92078b7dbf14a6fa1 /wgpu/Cargo.toml
parentb86accfe1cdc0a4404416eb3c68aa3cf9c242f6a (diff)
downloadiced-9d4f664c946e6475eaf2e8719ba56beee84a8fb8.tar.gz
iced-9d4f664c946e6475eaf2e8719ba56beee84a8fb8.tar.bz2
iced-9d4f664c946e6475eaf2e8719ba56beee84a8fb8.zip
Update `bytemuck` and remove `zerocopy` in `iced_wgpu`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index c07081fd..01fd720b 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -16,13 +16,15 @@ default_system_font = ["iced_graphics/font-source"]
wgpu = "0.6"
wgpu_glyph = "0.10"
glyph_brush = "0.7"
-zerocopy = "0.3"
-bytemuck = "1.2"
raw-window-handle = "0.3"
log = "0.4"
guillotiere = "0.6"
futures = "0.3"
+[dependencies.bytemuck]
+version = "1.4"
+features = ["derive"]
+
[dependencies.iced_native]
version = "0.2"
path = "../native"