summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-03 00:23:08 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-10-03 00:23:08 +0200
commit8bb33cd5a0b876a5e24108604be2cecd4efad3ef (patch)
tree5446cf485f0d8b708c9ce55f163ba91c500e1148 /wgpu/Cargo.toml
parent63294088ad6e1523c6b7623c08f82af2812a5531 (diff)
downloadiced-8bb33cd5a0b876a5e24108604be2cecd4efad3ef.tar.gz
iced-8bb33cd5a0b876a5e24108604be2cecd4efad3ef.tar.bz2
iced-8bb33cd5a0b876a5e24108604be2cecd4efad3ef.zip
Initialize `wgpu`
We only enable the `vulkan` feature for now.
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 0ab7a955..879def28 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -7,6 +7,10 @@ description = "A wgpu renderer for Iced"
license = "MIT"
repository = "https://github.com/hecrj/iced"
+[features]
+vulkan = ["wgpu/vulkan"]
+
[dependencies]
iced_native = { version = "0.1.0-alpha", path = "../native" }
wgpu = "0.3"
+raw-window-handle = "0.1"