summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Greg V <greg@unrelenting.technology>2020-11-25 22:25:15 +0300
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-12-19 01:24:40 +0100
commit81f37123ad23ec5c0812604f1bb8e93fcdf4f6a0 (patch)
tree61576353827b1a1b668c9850edd04d51180c21b3 /wgpu/Cargo.toml
parent86361f003caa1563392dd2ba46c3468f91995c61 (diff)
downloadiced-81f37123ad23ec5c0812604f1bb8e93fcdf4f6a0.tar.gz
iced-81f37123ad23ec5c0812604f1bb8e93fcdf4f6a0.tar.bz2
iced-81f37123ad23ec5c0812604f1bb8e93fcdf4f6a0.zip
Update resvg to `0.12`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 5f4699a8..d469da0a 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -8,7 +8,7 @@ license = "MIT AND OFL-1.1"
repository = "https://github.com/hecrj/iced"
[features]
-svg = ["resvg"]
+svg = ["resvg", "usvg"]
canvas = ["iced_graphics/canvas"]
qr_code = ["iced_graphics/qr_code"]
default_system_font = ["iced_graphics/font-source"]
@@ -40,8 +40,11 @@ version = "0.23"
optional = true
[dependencies.resvg]
-version = "0.9"
-features = ["raqote-backend"]
+version = "0.12"
+optional = true
+
+[dependencies.usvg]
+version = "0.12"
optional = true
[package.metadata.docs.rs]