summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-09-27 14:23:22 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2021-09-27 14:23:22 +0700
commit73f288156899ddd51ae686e95bdf09f9bd129df4 (patch)
tree5597839448f583299d53fb6c9851fc343eea48c3 /wgpu/Cargo.toml
parent35c4ad6dd950fa91d181f4d3253fcb486bcf1b11 (diff)
downloadiced-73f288156899ddd51ae686e95bdf09f9bd129df4.tar.gz
iced-73f288156899ddd51ae686e95bdf09f9bd129df4.tar.bz2
iced-73f288156899ddd51ae686e95bdf09f9bd129df4.zip
Update `resvg` to `0.18` in `iced_wgpu`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index a904fe87..4c2a3e42 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -8,7 +8,7 @@ license = "MIT AND OFL-1.1"
repository = "https://github.com/hecrj/iced"
[features]
-svg = ["resvg", "usvg"]
+svg = ["resvg", "usvg", "tiny-skia"]
image = ["png", "jpeg", "jpeg_rayon", "gif", "webp", "bmp"]
png = ["image_rs/png"]
jpeg = ["image_rs/jpeg"]
@@ -55,11 +55,15 @@ default-features = false
optional = true
[dependencies.resvg]
-version = "0.12"
+version = "0.18"
optional = true
[dependencies.usvg]
-version = "0.12"
+version = "0.18"
+optional = true
+
+[dependencies.tiny-skia]
+version = "0.6"
optional = true
[package.metadata.docs.rs]