summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-08-27 13:03:42 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-08-27 13:03:42 +0200
commit67d90e394678eba94975a19ef51821135373b634 (patch)
tree2942673d88045b44204b3b5a0e55412d76b8c3f9 /wgpu/Cargo.toml
parentfb015a85d22a7c4632bd251127a89259bfd0c346 (diff)
downloadiced-67d90e394678eba94975a19ef51821135373b634.tar.gz
iced-67d90e394678eba94975a19ef51821135373b634.tar.bz2
iced-67d90e394678eba94975a19ef51821135373b634.zip
Update `wgpu` to `0.6` in `iced_wgpu`
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml8
1 files changed, 3 insertions, 5 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 6d9a1830..05088bbd 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -13,17 +13,15 @@ canvas = ["iced_graphics/canvas"]
default_system_font = ["iced_graphics/font-source"]
[dependencies]
-wgpu = "0.5"
-wgpu_glyph = "0.9"
+wgpu = "0.6"
+wgpu_glyph = "0.10"
glyph_brush = "0.7"
zerocopy = "0.3"
bytemuck = "1.2"
raw-window-handle = "0.3"
log = "0.4"
guillotiere = "0.5"
-# Pin `gfx-memory` until https://github.com/gfx-rs/wgpu-rs/issues/261 is
-# resolved
-gfx-memory = "=0.1.1"
+futures = "0.3"
[dependencies.iced_native]
version = "0.2"