summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2019-12-16 21:38:33 +0100
committerLibravatar GitHub <noreply@github.com>2019-12-16 21:38:33 +0100
commit3702b109977a249247a0f1be40e57bec2cbaa4e3 (patch)
tree9919f2ee30ab29c83a2455f838313ab5bfb2f146 /wgpu/Cargo.toml
parentc1b9f6652517dcbf5ffd83b5db4a624f9a5b0da4 (diff)
parent514ccf8a72d660d77f26e085b545e5104389c138 (diff)
downloadiced-3702b109977a249247a0f1be40e57bec2cbaa4e3.tar.gz
iced-3702b109977a249247a0f1be40e57bec2cbaa4e3.tar.bz2
iced-3702b109977a249247a0f1be40e57bec2cbaa4e3.zip
Merge pull request #111 from Maldela/svg
Svg and icon support
Diffstat (limited to 'wgpu/Cargo.toml')
-rw-r--r--wgpu/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 47ec0537..bb241914 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -7,6 +7,9 @@ description = "A wgpu renderer for Iced"
license = "MIT AND OFL-1.1"
repository = "https://github.com/hecrj/iced"
+[features]
+svg = ["resvg"]
+
[dependencies]
iced_native = { version = "0.1.0", path = "../native" }
wgpu = "0.4"
@@ -17,3 +20,4 @@ image = "0.22"
glam = "0.8"
font-kit = "0.4"
log = "0.4"
+resvg = { version = "0.8", features = ["raqote-backend"], optional = true }