summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-09-03 00:28:05 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-09-03 00:28:05 +0200
commitd518e7d423f7069ed72d84e39a08e69ac07680fa (patch)
tree5d6d501a427b7656691d3c85e4b2a21fe42b1558 /wgpu/Cargo.toml
parentd4f5dd7c95e5a17df08ef2454954fb9c0e05a834 (diff)
downloadiced-d518e7d423f7069ed72d84e39a08e69ac07680fa.tar.gz
iced-d518e7d423f7069ed72d84e39a08e69ac07680fa.tar.bz2
iced-d518e7d423f7069ed72d84e39a08e69ac07680fa.zip
Update `wgpu` for Wasm
Diffstat (limited to '')
-rw-r--r--wgpu/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index 2fade559..b0f70220 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -25,7 +25,7 @@ rustc-hash = "1.1"
log = "0.4"
[target.'cfg(target_arch = "wasm32")'.dependencies]
-wgpu = { version = "0.16", features = ["webgl"] }
+wgpu = { version = "0.17", features = ["webgl"] }
[dependencies.twox-hash]
version = "1.6"