summaryrefslogtreecommitdiffstats
path: root/wgpu/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-07-03 17:35:31 +0200
committerLibravatar GitHub <noreply@github.com>2022-07-03 17:35:31 +0200
commit66eb6263003c1bbedd1fd14d6b12f172d20a6211 (patch)
tree46253081865e677d7199fd036f0fed309f531ea7 /wgpu/Cargo.toml
parente6e3eff8762e9e8350f00b340348dc2261dd0053 (diff)
parent9adc20922d16b990eede1f6c5f059e68efe15d0e (diff)
downloadiced-66eb6263003c1bbedd1fd14d6b12f172d20a6211.tar.gz
iced-66eb6263003c1bbedd1fd14d6b12f172d20a6211.tar.bz2
iced-66eb6263003c1bbedd1fd14d6b12f172d20a6211.zip
Merge pull request #1378 from Cupnfish/wgpu-0.13
update `wgpu` to `0.13`
Diffstat (limited to '')
-rw-r--r--wgpu/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/wgpu/Cargo.toml b/wgpu/Cargo.toml
index a4378aa0..586f97d3 100644
--- a/wgpu/Cargo.toml
+++ b/wgpu/Cargo.toml
@@ -28,8 +28,8 @@ spirv = ["wgpu/spirv"]
webgl = ["wgpu/webgl"]
[dependencies]
-wgpu = "0.12"
-wgpu_glyph = "0.16"
+wgpu = "0.13"
+wgpu_glyph = "0.17"
glyph_brush = "0.7"
raw-window-handle = "0.4"
log = "0.4"
@@ -39,7 +39,7 @@ kamadak-exif = "0.5"
bitflags = "1.2"
[dependencies.bytemuck]
-version = "1.4"
+version = "1.9"
features = ["derive"]
[dependencies.iced_native]