summaryrefslogtreecommitdiffstats
path: root/web/examples/tour/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-16 18:03:57 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-16 18:04:23 +0200
commitdd093c79d7da84675be648c7df2ebfc85b5039f2 (patch)
treef368ae73f58d52e4860cc4155d5ae0636df39c90 /web/examples/tour/Cargo.toml
parent655978f480c32bc696f0d5fe2fff834bfbf238ea (diff)
downloadiced-dd093c79d7da84675be648c7df2ebfc85b5039f2.tar.gz
iced-dd093c79d7da84675be648c7df2ebfc85b5039f2.tar.bz2
iced-dd093c79d7da84675be648c7df2ebfc85b5039f2.zip
Use `futures-preview` instead of `futures`
Diffstat (limited to 'web/examples/tour/Cargo.toml')
-rw-r--r--web/examples/tour/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/examples/tour/Cargo.toml b/web/examples/tour/Cargo.toml
index c2db46ec..65a860e2 100644
--- a/web/examples/tour/Cargo.toml
+++ b/web/examples/tour/Cargo.toml
@@ -11,7 +11,7 @@ crate-type = ["cdylib"]
[dependencies]
iced_web = { path = "../.." }
wasm-bindgen = "0.2.50"
-futures = "0.1"
+futures-preview = "=0.3.0-alpha.18"
log = "0.4"
console_error_panic_hook = "0.1.6"
console_log = "0.1.2"