summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Liam Murphy <liampm32@gmail.com>2021-03-21 14:40:39 +1100
committerLibravatar Liam Murphy <liampm32@gmail.com>2021-03-21 14:40:39 +1100
commite9d122b1aaa47dc8dad5bd857a7430e56b8a8105 (patch)
tree0f7758be4ceaff015b51d4efa983ca154d2b6082 /web/Cargo.toml
parent1d85b6e887761ae885bec3f0b5405bf902ef8b64 (diff)
downloadiced-e9d122b1aaa47dc8dad5bd857a7430e56b8a8105.tar.gz
iced-e9d122b1aaa47dc8dad5bd857a7430e56b8a8105.tar.bz2
iced-e9d122b1aaa47dc8dad5bd857a7430e56b8a8105.zip
Add `Blob` to web-sys features
rust-analyzer lied to me
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index b3f9ec31..d6bc34da 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -46,4 +46,5 @@ features = [
"InputEvent",
"KeyboardEvent",
"Url",
+ "Blob",
]