summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-16 18:03:57 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-16 18:04:23 +0200
commitdd093c79d7da84675be648c7df2ebfc85b5039f2 (patch)
treef368ae73f58d52e4860cc4155d5ae0636df39c90 /web/Cargo.toml
parent655978f480c32bc696f0d5fe2fff834bfbf238ea (diff)
downloadiced-dd093c79d7da84675be648c7df2ebfc85b5039f2.tar.gz
iced-dd093c79d7da84675be648c7df2ebfc85b5039f2.tar.bz2
iced-dd093c79d7da84675be648c7df2ebfc85b5039f2.zip
Use `futures-preview` instead of `futures`
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 0ab89570..43377d46 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -17,7 +17,7 @@ maintenance = { status = "actively-developed" }
[dependencies]
iced = { version = "0.1.0-alpha", path = ".." }
dodrio = "0.1.0"
-futures = "0.1"
+futures-preview = "=0.3.0-alpha.18"
wasm-bindgen = "0.2.50"
[dependencies.web-sys]