summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-15 18:53:13 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2019-09-15 18:53:13 +0200
commit655978f480c32bc696f0d5fe2fff834bfbf238ea (patch)
treeee9af0e0e802c7f85004fd28d3854dbb8bfcb4f5 /web/Cargo.toml
parent8834772fa70850559f7bd82cc8432394e3fd9db7 (diff)
downloadiced-655978f480c32bc696f0d5fe2fff834bfbf238ea.tar.gz
iced-655978f480c32bc696f0d5fe2fff834bfbf238ea.tar.bz2
iced-655978f480c32bc696f0d5fe2fff834bfbf238ea.zip
Draft nodes for missing widgets
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 6d8c37b1..0ab89570 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -18,6 +18,7 @@ maintenance = { status = "actively-developed" }
iced = { version = "0.1.0-alpha", path = ".." }
dodrio = "0.1.0"
futures = "0.1"
+wasm-bindgen = "0.2.50"
[dependencies.web-sys]
version = "0.3.27"
@@ -25,4 +26,8 @@ features = [
"console",
"Document",
"HtmlElement",
+ "HtmlInputElement",
+ "Event",
+ "EventTarget",
+ "InputEvent",
]