summaryrefslogtreecommitdiffstats
path: root/web/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-06 03:06:06 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-02-06 03:06:06 +0100
commit57aed1d5c61a14fa6337e9f838fc519efdd75e06 (patch)
treeebc8f0b9c0866fd98396175e0c672c8d9c1b64a2 /web/Cargo.toml
parent282ae1dc9e4d0aa4dec4cee575b5eaa5f9a90b8d (diff)
downloadiced-57aed1d5c61a14fa6337e9f838fc519efdd75e06.tar.gz
iced-57aed1d5c61a14fa6337e9f838fc519efdd75e06.tar.bz2
iced-57aed1d5c61a14fa6337e9f838fc519efdd75e06.zip
Implement `TextInput::on_submit` support in `iced_web`
Diffstat (limited to 'web/Cargo.toml')
-rw-r--r--web/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/web/Cargo.toml b/web/Cargo.toml
index 7ddf3400..c043c697 100644
--- a/web/Cargo.toml
+++ b/web/Cargo.toml
@@ -39,4 +39,5 @@ features = [
"Event",
"EventTarget",
"InputEvent",
+ "KeyboardEvent",
]