summaryrefslogtreecommitdiffstats
path: root/tiny_skia/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-07 06:09:51 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-07 06:09:51 +0100
commit5b3977daf6df624ca5d5e1a21ce282161234b22d (patch)
treec0efb1cda1dde399b60b89a2d57dc39feecca2cd /tiny_skia/Cargo.toml
parentbb49e17cabd45f3a21af98b4c5ecdddd507fd427 (diff)
downloadiced-5b3977daf6df624ca5d5e1a21ce282161234b22d.tar.gz
iced-5b3977daf6df624ca5d5e1a21ce282161234b22d.tar.bz2
iced-5b3977daf6df624ca5d5e1a21ce282161234b22d.zip
Implement `vector` pipeline in `iced_tiny_skia`
Diffstat (limited to 'tiny_skia/Cargo.toml')
-rw-r--r--tiny_skia/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/tiny_skia/Cargo.toml b/tiny_skia/Cargo.toml
index 647ec12a..69197589 100644
--- a/tiny_skia/Cargo.toml
+++ b/tiny_skia/Cargo.toml
@@ -5,7 +5,7 @@ edition = "2021"
[features]
image = ["iced_graphics/image"]
-svg = []
+svg = ["resvg"]
geometry = ["iced_graphics/geometry"]
[dependencies]
@@ -34,3 +34,7 @@ default-features = false
[target.'cfg(not(target_arch = "wasm32"))'.dependencies.twox-hash]
version = "1.6.1"
features = ["std"]
+
+[dependencies.resvg]
+version = "0.29"
+optional = true