summaryrefslogtreecommitdiffstats
path: root/test/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor <hector@hecrj.dev>2024-12-17 17:28:46 +0100
committerLibravatar GitHub <noreply@github.com>2024-12-17 17:28:46 +0100
commitf2c9b6b2ffc50d67d9789e77cb55eeb2a0ebe470 (patch)
tree4941905adf134468acc079610bb6f25d7461d543 /test/Cargo.toml
parenta687a837653a576cb0599f7bc8ecd9c6054213a9 (diff)
parente5545aaa579f428e45853d125ac86155d8395104 (diff)
downloadiced-f2c9b6b2ffc50d67d9789e77cb55eeb2a0ebe470.tar.gz
iced-f2c9b6b2ffc50d67d9789e77cb55eeb2a0ebe470.tar.bz2
iced-f2c9b6b2ffc50d67d9789e77cb55eeb2a0ebe470.zip
Merge pull request #2698 from iced-rs/feature/test-crate
Headless Mode Testing
Diffstat (limited to 'test/Cargo.toml')
-rw-r--r--test/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/test/Cargo.toml b/test/Cargo.toml
new file mode 100644
index 00000000..2dd35e7f
--- /dev/null
+++ b/test/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "iced_test"
+version.workspace = true
+authors.workspace = true
+edition.workspace = true
+license.workspace = true
+repository.workspace = true
+homepage.workspace = true
+categories.workspace = true
+keywords.workspace = true
+rust-version.workspace = true
+
+[lints]
+workspace = true
+
+[dependencies]
+iced_runtime.workspace = true
+
+iced_renderer.workspace = true
+iced_renderer.features = ["fira-sans"]
+
+png.workspace = true
+sha2.workspace = true
+thiserror.workspace = true