summaryrefslogtreecommitdiffstats
path: root/test/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-12-03 22:03:06 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-12-10 04:51:08 +0100
commitd09d5d45ae4697eef277dfe30756b91c7d802a94 (patch)
treece1852b218aa46f5400cee383ccfb68faa61abaf /test/Cargo.toml
parentd6182299b9db7a1928b7740736d53196e33d66e3 (diff)
downloadiced-d09d5d45ae4697eef277dfe30756b91c7d802a94.tar.gz
iced-d09d5d45ae4697eef277dfe30756b91c7d802a94.tar.bz2
iced-d09d5d45ae4697eef277dfe30756b91c7d802a94.zip
Draft `iced_test` crate and test `todos` example
Diffstat (limited to 'test/Cargo.toml')
-rw-r--r--test/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/test/Cargo.toml b/test/Cargo.toml
new file mode 100644
index 00000000..c09a196d
--- /dev/null
+++ b/test/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "iced_test"
+version.workspace = true
+authors.workspace = true
+edition.workspace = true
+license.workspace = true
+repository.workspace = true
+homepage.workspace = true
+categories.workspace = true
+keywords.workspace = true
+rust-version.workspace = true
+
+[lints]
+workspace = true
+
+[dependencies]
+iced_runtime.workspace = true
+iced_tiny_skia.workspace = true
+
+iced_renderer.workspace = true
+iced_renderer.features = ["tiny-skia"]