summaryrefslogtreecommitdiffstats
path: root/style/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-11-01 20:18:42 +0100
committerLibravatar GitHub <noreply@github.com>2022-11-01 20:18:42 +0100
commit1c00adad615f7c2909d175c696765dbe081bde33 (patch)
tree76ac2acb891cdf6cde7b00e33da600837cfcc97f /style/Cargo.toml
parent37c5b15f62ef44e52e49032a2972a76aa653436a (diff)
parent743a7192b70bc5184aa47e7851098b75b8a1f288 (diff)
downloadiced-1c00adad615f7c2909d175c696765dbe081bde33.tar.gz
iced-1c00adad615f7c2909d175c696765dbe081bde33.tar.bz2
iced-1c00adad615f7c2909d175c696765dbe081bde33.zip
Merge pull request #1497 from ids1024/once_cell
Use `once_cell` instead of `lazy_static`
Diffstat (limited to 'style/Cargo.toml')
-rw-r--r--style/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/style/Cargo.toml b/style/Cargo.toml
index cf9d328b..4a482a4f 100644
--- a/style/Cargo.toml
+++ b/style/Cargo.toml
@@ -18,5 +18,5 @@ features = ["palette"]
[dependencies.palette]
version = "0.6"
-[dependencies.lazy_static]
-version = "1.4"
+[dependencies.once_cell]
+version = "1.15"