summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Bingus <shankern@protonmail.com>2023-07-12 19:21:05 -0700
committerLibravatar Bingus <shankern@protonmail.com>2023-07-21 13:53:38 -0700
commitd53ccc857da4d4cda769904342aeb5a82a64f146 (patch)
tree7de16b72e0e054d10380586ba5b79a7181478aa7 /runtime/Cargo.toml
parent633f405f3f78bc7f82d2b2061491b0e011137451 (diff)
downloadiced-d53ccc857da4d4cda769904342aeb5a82a64f146.tar.gz
iced-d53ccc857da4d4cda769904342aeb5a82a64f146.tar.bz2
iced-d53ccc857da4d4cda769904342aeb5a82a64f146.zip
refactored window storage;
new helper window events (Destroyed, Created); clippy + fmt;
Diffstat (limited to 'runtime/Cargo.toml')
-rw-r--r--runtime/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/runtime/Cargo.toml b/runtime/Cargo.toml
index a65f07f2..3d2976a7 100644
--- a/runtime/Cargo.toml
+++ b/runtime/Cargo.toml
@@ -9,6 +9,7 @@ repository = "https://github.com/iced-rs/iced"
[features]
debug = []
+multi-window = []
[dependencies]
thiserror = "1"