summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-02-09 11:10:54 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2025-02-09 11:14:02 +0100
commitc8981d00963dac0dc03e6351255ba8823519162c (patch)
treec3a8fcc5655404875e6a320e95a8a8822ed3b5c9 /runtime/Cargo.toml
parent12653114bd1cadb10b9fe185b6f2b1e4300bdcf7 (diff)
downloadiced-c8981d00963dac0dc03e6351255ba8823519162c.tar.gz
iced-c8981d00963dac0dc03e6351255ba8823519162c.tar.bz2
iced-c8981d00963dac0dc03e6351255ba8823519162c.zip
Implement `sipper` support through `Task::sip` :tada:
Diffstat (limited to 'runtime/Cargo.toml')
-rw-r--r--runtime/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/runtime/Cargo.toml b/runtime/Cargo.toml
index 703c3ed9..fc212ef8 100644
--- a/runtime/Cargo.toml
+++ b/runtime/Cargo.toml
@@ -23,5 +23,6 @@ iced_core.workspace = true
iced_futures.workspace = true
iced_futures.features = ["thread-pool"]
-thiserror.workspace = true
raw-window-handle.workspace = true
+sipper.workspace = true
+thiserror.workspace = true