summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-05 06:35:20 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-05 06:35:20 +0100
commit99e0a71504456976ba88040f5d1d3bbc347694ea (patch)
treea228c064fd3847831ff8072aa9375dc59db47f47 /runtime/Cargo.toml
parent8af69be47e88896b3c5f70174db609eee0c67971 (diff)
downloadiced-99e0a71504456976ba88040f5d1d3bbc347694ea.tar.gz
iced-99e0a71504456976ba88040f5d1d3bbc347694ea.tar.bz2
iced-99e0a71504456976ba88040f5d1d3bbc347694ea.zip
Rename `iced_native` to `iced_runtime`
Diffstat (limited to 'runtime/Cargo.toml')
-rw-r--r--runtime/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/runtime/Cargo.toml b/runtime/Cargo.toml
new file mode 100644
index 00000000..2d3e8db3
--- /dev/null
+++ b/runtime/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "iced_runtime"
+version = "0.9.1"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+description = "A renderer-agnostic library for native GUIs"
+license = "MIT"
+repository = "https://github.com/iced-rs/iced"
+
+[features]
+debug = []
+
+[dependencies]
+thiserror = "1"
+
+[dependencies.iced_core]
+version = "0.8"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.6"
+path = "../futures"
+features = ["thread-pool"]