summaryrefslogtreecommitdiffstats
path: root/runtime/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2023-05-11 16:45:08 +0200
committerLibravatar GitHub <noreply@github.com>2023-05-11 16:45:08 +0200
commit669f7cc74b2e7918e86a8197916f503f2d3d9b93 (patch)
treeacb365358235be6ce115b50db9404d890b6e77a6 /runtime/Cargo.toml
parentbc62013b6cde52174bf4c4286939cf170bfa7760 (diff)
parent63d3fc6996b848e10e77e6924bfebdf6ba82852e (diff)
downloadiced-669f7cc74b2e7918e86a8197916f503f2d3d9b93.tar.gz
iced-669f7cc74b2e7918e86a8197916f503f2d3d9b93.tar.bz2
iced-669f7cc74b2e7918e86a8197916f503f2d3d9b93.zip
Merge pull request #1830 from iced-rs/advanced-text
Advanced text
Diffstat (limited to 'runtime/Cargo.toml')
-rw-r--r--runtime/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/runtime/Cargo.toml b/runtime/Cargo.toml
new file mode 100644
index 00000000..a65f07f2
--- /dev/null
+++ b/runtime/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "iced_runtime"
+version = "0.1.0"
+authors = ["Héctor Ramón Jiménez <hector0193@gmail.com>"]
+edition = "2021"
+description = "A renderer-agnostic library for native GUIs"
+license = "MIT"
+repository = "https://github.com/iced-rs/iced"
+
+[features]
+debug = []
+
+[dependencies]
+thiserror = "1"
+
+[dependencies.iced_core]
+version = "0.9"
+path = "../core"
+
+[dependencies.iced_futures]
+version = "0.6"
+path = "../futures"
+features = ["thread-pool"]