summaryrefslogtreecommitdiffstats
path: root/renderer/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2023-09-04 04:04:01 +0200
committerLibravatar GitHub <noreply@github.com>2023-09-04 04:04:01 +0200
commita56b25b9096d47ada3c4349f5b91110dfaa92bf6 (patch)
treec9308e295f7e5752facc83b5c6c1ed2f261135ba /renderer/Cargo.toml
parent2c51e3478bfb1c53ea7e63b1f1dc74ec46faa748 (diff)
parent685e44587c8c89be455838d6b96f3b762da836f9 (diff)
downloadiced-a56b25b9096d47ada3c4349f5b91110dfaa92bf6.tar.gz
iced-a56b25b9096d47ada3c4349f5b91110dfaa92bf6.tar.bz2
iced-a56b25b9096d47ada3c4349f5b91110dfaa92bf6.zip
Merge pull request #2068 from iced-rs/webgpu-by-default
Enable WebGPU backend in `wgpu` by default instead of WebGL
Diffstat (limited to 'renderer/Cargo.toml')
-rw-r--r--renderer/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/renderer/Cargo.toml b/renderer/Cargo.toml
index 89326d73..2c88cf31 100644
--- a/renderer/Cargo.toml
+++ b/renderer/Cargo.toml
@@ -17,6 +17,7 @@ svg = ["iced_tiny_skia/svg", "iced_wgpu?/svg"]
geometry = ["iced_graphics/geometry", "iced_tiny_skia/geometry", "iced_wgpu?/geometry"]
tracing = ["iced_wgpu?/tracing"]
web-colors = ["iced_wgpu?/web-colors"]
+webgl = ["iced_wgpu?/webgl"]
[dependencies]
raw-window-handle = "0.5"