summaryrefslogtreecommitdiffstats
path: root/native/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-01 21:34:26 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2023-03-01 21:34:26 +0100
commit5fd5d1cdf8e5354788dc40729c4565ef377d3bba (patch)
tree0921efc7dc13a3050e03482147a791f85515f1f2 /native/Cargo.toml
parent3f6e28fa9b1b8d911f765c9efb5249a9e0c942d5 (diff)
downloadiced-5fd5d1cdf8e5354788dc40729c4565ef377d3bba.tar.gz
iced-5fd5d1cdf8e5354788dc40729c4565ef377d3bba.tar.bz2
iced-5fd5d1cdf8e5354788dc40729c4565ef377d3bba.zip
Implement `Canvas` support for `iced_tiny_skia`
Diffstat (limited to 'native/Cargo.toml')
-rw-r--r--native/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/native/Cargo.toml b/native/Cargo.toml
index 3f92783e..23533e33 100644
--- a/native/Cargo.toml
+++ b/native/Cargo.toml
@@ -8,12 +8,14 @@ license = "MIT"
repository = "https://github.com/iced-rs/iced"
[features]
+canvas = ["lyon_path"]
debug = []
[dependencies]
twox-hash = { version = "1.5", default-features = false }
unicode-segmentation = "1.6"
num-traits = "0.2"
+thiserror = "1"
[dependencies.iced_core]
version = "0.8"
@@ -27,3 +29,7 @@ features = ["thread-pool"]
[dependencies.iced_style]
version = "0.7"
path = "../style"
+
+[dependencies.lyon_path]
+version = "1"
+optional = true