summaryrefslogtreecommitdiffstats
path: root/lazy/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-17 19:08:54 +0700
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2022-02-17 19:08:54 +0700
commitda45b6c1627935bff5334d213096c4e78972af46 (patch)
tree86840f251dd51f41de2fe79083e9975b51ec1f4f /lazy/Cargo.toml
parent2737b21d346c9034502c345dea735ca136b49cea (diff)
downloadiced-da45b6c1627935bff5334d213096c4e78972af46.tar.gz
iced-da45b6c1627935bff5334d213096c4e78972af46.tar.bz2
iced-da45b6c1627935bff5334d213096c4e78972af46.zip
Implement `pure::Component` in `iced_lazy`
Diffstat (limited to 'lazy/Cargo.toml')
-rw-r--r--lazy/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/lazy/Cargo.toml b/lazy/Cargo.toml
index b840de50..2d7451f3 100644
--- a/lazy/Cargo.toml
+++ b/lazy/Cargo.toml
@@ -3,9 +3,17 @@ name = "iced_lazy"
version = "0.1.0"
edition = "2021"
+[features]
+pure = ["iced_pure"]
+
[dependencies]
ouroboros = "0.13"
[dependencies.iced_native]
version = "0.4"
path = "../native"
+
+[dependencies.iced_pure]
+version = "0.1"
+path = "../pure"
+optional = true