summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2020-11-20 23:33:51 +0100
committerLibravatar GitHub <noreply@github.com>2020-11-20 23:33:51 +0100
commitea1a7248d257c7c9e4a1f3989e68b58a6bc0c4ff (patch)
treef13dd72d053592f1ea9e8213ade0a26704937a1b /graphics/Cargo.toml
parent209056e1cd0fd74f508e11de2233123cc951640b (diff)
parentf259d44186a795067a189f2597ae357a375d832b (diff)
downloadiced-ea1a7248d257c7c9e4a1f3989e68b58a6bc0c4ff.tar.gz
iced-ea1a7248d257c7c9e4a1f3989e68b58a6bc0c4ff.tar.bz2
iced-ea1a7248d257c7c9e4a1f3989e68b58a6bc0c4ff.zip
Merge pull request #622 from hecrj/feature/qr_code-widget
`QRCode` widget
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 1511f8b0..4ce50e5a 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[features]
canvas = ["lyon"]
+qr_code = ["qrcode", "canvas"]
font-source = ["font-kit"]
font-fallback = []
font-icons = []
@@ -32,6 +33,10 @@ path = "../style"
version = "0.16"
optional = true
+[dependencies.qrcode]
+version = "0.12"
+optional = true
+
[dependencies.font-kit]
version = "0.8"
optional = true