summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-19 20:20:51 +0200
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-05-19 20:20:51 +0200
commite0c4f1a08e756f11c30a99cd739fe78267e5040b (patch)
tree774428f9523f692f6fed50c4c28df24e9a6f69cc /graphics/Cargo.toml
parent4aed0fa4b6d63b739b5557ef16f6077988cd2758 (diff)
downloadiced-e0c4f1a08e756f11c30a99cd739fe78267e5040b.tar.gz
iced-e0c4f1a08e756f11c30a99cd739fe78267e5040b.tar.bz2
iced-e0c4f1a08e756f11c30a99cd739fe78267e5040b.zip
Move `font::Source` to `iced_graphics`
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index a81807d6..c937763c 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[features]
canvas = ["lyon"]
+font-source = ["font-kit"]
[dependencies]
bytemuck = "1.2"
@@ -22,3 +23,7 @@ path = "../style"
[dependencies.lyon]
version = "0.15"
optional = true
+
+[dependencies.font-kit]
+version = "0.6"
+optional = true