summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-09-11 02:47:24 +0200
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2023-09-11 02:47:24 +0200
commit346af3f8b0baa418fd37b878bc2930ff0bd57cc0 (patch)
treeb11cde03595fb28bddb055507d272dd973634ab5 /graphics/Cargo.toml
parent9245423c5d82f88c99adecaaf5dd2ac3559a05a8 (diff)
downloadiced-346af3f8b0baa418fd37b878bc2930ff0bd57cc0.tar.gz
iced-346af3f8b0baa418fd37b878bc2930ff0bd57cc0.tar.bz2
iced-346af3f8b0baa418fd37b878bc2930ff0bd57cc0.zip
Make `FontSystem` global and simplify `Paragraph` API
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index ff698649..26bd1435 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -25,16 +25,15 @@ iced_core.workspace = true
bitflags.workspace = true
bytemuck.workspace = true
+cosmic-text.workspace = true
glam.workspace = true
half.workspace = true
log.workspace = true
+once_cell.workspace = true
raw-window-handle.workspace = true
-thiserror.workspace = true
-cosmic-text.workspace = true
rustc-hash.workspace = true
-
-lyon_path.workspace = true
-lyon_path.optional = true
+thiserror.workspace = true
+twox-hash.workspace = true
image.workspace = true
image.optional = true
@@ -42,7 +41,8 @@ image.optional = true
kamadak-exif.workspace = true
kamadak-exif.optional = true
-twox-hash.workspace = true
+lyon_path.workspace = true
+lyon_path.optional = true
[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
twox-hash.workspace = true