summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-20 10:13:58 +0100
committerLibravatar Héctor Ramón Jiménez <hector0193@gmail.com>2020-11-20 10:29:33 +0100
commit3296be845c1f03bd481e10912ffdea74ac5ab1f6 (patch)
tree36a576c31534e2f14d2691553d0e49768ffc9423 /graphics/Cargo.toml
parent209056e1cd0fd74f508e11de2233123cc951640b (diff)
downloadiced-3296be845c1f03bd481e10912ffdea74ac5ab1f6.tar.gz
iced-3296be845c1f03bd481e10912ffdea74ac5ab1f6.tar.bz2
iced-3296be845c1f03bd481e10912ffdea74ac5ab1f6.zip
Implement `QRCode` widget
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 1511f8b0..4ce50e5a 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -6,6 +6,7 @@ edition = "2018"
[features]
canvas = ["lyon"]
+qr_code = ["qrcode", "canvas"]
font-source = ["font-kit"]
font-fallback = []
font-icons = []
@@ -32,6 +33,10 @@ path = "../style"
version = "0.16"
optional = true
+[dependencies.qrcode]
+version = "0.12"
+optional = true
+
[dependencies.font-kit]
version = "0.8"
optional = true