summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-01-19 20:41:52 +0100
committerLibravatar Héctor Ramón Jiménez <hector@hecrj.dev>2024-01-19 20:41:52 +0100
commit1781068e1c3a65551db1e832fdbaddba99124051 (patch)
tree60e0b3854cc0541712572fbb0e56f14435951ea9 /graphics/Cargo.toml
parent41dec5bd203ff5b1574a33a17d5f7358ae1beea2 (diff)
parent7ae7fcb89855002519bab752fd3686106ce448db (diff)
downloadiced-1781068e1c3a65551db1e832fdbaddba99124051.tar.gz
iced-1781068e1c3a65551db1e832fdbaddba99124051.tar.bz2
iced-1781068e1c3a65551db1e832fdbaddba99124051.zip
Merge branch 'master' into remove-vertex-indexing
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml19
1 files changed, 8 insertions, 11 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index ff698649..4f323f9e 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -16,25 +16,25 @@ all-features = true
[features]
geometry = ["lyon_path"]
-opengl = []
image = ["dep:image", "kamadak-exif"]
web-colors = []
[dependencies]
iced_core.workspace = true
+iced_futures.workspace = true
bitflags.workspace = true
bytemuck.workspace = true
+cosmic-text.workspace = true
glam.workspace = true
half.workspace = true
log.workspace = true
+once_cell.workspace = true
raw-window-handle.workspace = true
-thiserror.workspace = true
-cosmic-text.workspace = true
rustc-hash.workspace = true
-
-lyon_path.workspace = true
-lyon_path.optional = true
+thiserror.workspace = true
+unicode-segmentation.workspace = true
+xxhash-rust.workspace = true
image.workspace = true
image.optional = true
@@ -42,8 +42,5 @@ image.optional = true
kamadak-exif.workspace = true
kamadak-exif.optional = true
-twox-hash.workspace = true
-
-[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
-twox-hash.workspace = true
-twox-hash.features = ["std"]
+lyon_path.workspace = true
+lyon_path.optional = true