summaryrefslogtreecommitdiffstats
path: root/graphics/Cargo.toml
diff options
context:
space:
mode:
authorLibravatar Héctor Ramón <hector0193@gmail.com>2022-03-23 17:11:14 +0700
committerLibravatar GitHub <noreply@github.com>2022-03-23 17:11:14 +0700
commit0eef527fa5b04be74141c75b076677473320e321 (patch)
tree5062a9ce2c370632de87a01471526da1176e0a60 /graphics/Cargo.toml
parent4aece6b77617f4a37af8208d8ddb1618bf9052d3 (diff)
parentef4c79ea23e86fec9a8ad0fb27463296c14400e5 (diff)
downloadiced-0eef527fa5b04be74141c75b076677473320e321.tar.gz
iced-0eef527fa5b04be74141c75b076677473320e321.tar.bz2
iced-0eef527fa5b04be74141c75b076677473320e321.zip
Merge pull request #1284 from iced-rs/virtual-widgets
Stateless widgets
Diffstat (limited to 'graphics/Cargo.toml')
-rw-r--r--graphics/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/graphics/Cargo.toml b/graphics/Cargo.toml
index 8ccc7849..a84acbd6 100644
--- a/graphics/Cargo.toml
+++ b/graphics/Cargo.toml
@@ -17,6 +17,7 @@ font-source = ["font-kit"]
font-fallback = []
font-icons = []
opengl = []
+pure = ["iced_pure"]
[dependencies]
glam = "0.10"
@@ -35,6 +36,11 @@ path = "../native"
version = "0.3"
path = "../style"
+[dependencies.iced_pure]
+version = "0.1"
+path = "../pure"
+optional = true
+
[dependencies.lyon]
version = "0.17"
optional = true